Why am I getting an 'unresponsive script' warning whenever I open LastPass?

Episode 1206 (40:01)

Gordon from Long Island, NY

Whenever Gordon opens up LastPass, he gets a warning about an unresponsive script and it won't let him continue. Leo says it's damaged. Like a lot of things, LastPass uses JavaScript for the local scripting. Leo suggests uninstalling it and removing the extension, then re-downloading and installing the latest version. He doesn't have to worry about losing his passwords because it stores the passwords encrypted on LastPass's servers.

Gordon can check out this LastPass forum discussion on this issue.