Sony Bravia

Why does my TV turn on by itself?

Sony Bravia TV

Episode 1511

Vino from Las Vegas, NV

Vino recently cut the cable and is streaming YouTube TV, but he's having trouble streaming on his Sony TV on Roku. It turns on by itself. Leo says that it's likely a CEC problem, which has to do with the HDMI settings. It's basically designed to automatically turn on the TV when he turns on his Roku. It doesn't work very well on Sony. So he should go into the settings and turn off BraviaLink. That'll solve it.

Why can't I adjust the aspect ratio in my streaming app?

Sony TV

Episode 1492

John from Boston, MA

John is trying to stream movies using the FilmStruck app and they all end up 16:9. What can he do? Leo says that the Sony TV that John has uses a variety of aspect ratios. One setting is dot for dot or 1-to-1. That will give him the image it was meant to have. But the TV app is overriding that setting. It sounds like it's a shortcoming of John's smart TV. This is why Leo isn't a fan of smart TVs. Leo recommends using a Roku or cast it from his phone so that it won't override the TV aspect ratio settings.

Why can't my Sony Bravia smart TV connect to the Internet?

Episode 1052

Mike from Portland, ME

Mike is having trouble connecting to the Sony server on his Sony Bravia HDTV. Leo says sometimes the device can't see Wi-Fi and it'll lose the connection. Mike has a wired bridge though, so is there any other reason this could be happening?

Leo says that Mike should try using another device to see if it works. If he can rule out the bridge and the internet connection, then he can focus on the TV. Mike had to disconnect and re-register. It worked for a day and then stopped again. Leo says at that point, it has to be Sony's issue. Smart TVs leave a bit to be desired, Leo says.

Why can't I get my Sony Bravia TV to connect to my freeNAS server?

Episode 900

Augusto from Lima, Peru

Augusto can't get his Sony Bravia TV to access his media on his freeNAS server, and has to use a PS3 to do it instead. The Bravia has a built-in browser returns an "unknown error" when he tries browsing to his server. It does work when connecting to the Sony pages and other internet sites, though. So the browser is working properly. He does have a web server running on his freeNAS, too, and can access it from other computers.