Can I put OS X on an old G4 Mac?

Al from Murrieta, CA

Episode 1416 (2:11:45)

Apple iMac G4

Al bought an old iMac G4 and wants to know if he can upgrade the software to Leopard. Leo says that the G4 is about 15 years old, and it may not support it because it's the old PowerPC chip. Leo recommends checking out EveryMac.com. He can look it up by serial number and it will tell him what software it can run. It's probably not going to be OS X.

Topics: 
Tags: